Metaphorical Dream

<   2009年 11月 ( 16 )   > この月の画像一覧

ESX4.0 n1kv #2

コンフィグなんですが、こんな↓感じです。

n1kv# sh run
version 4.0(4)SV1(1)
username admin password 5 / role network-admin
telnet server enable
ntp server 192.168.11.60
ip domain-lookup
ip host n1kv 192.168.11.152
kernel core target 0.0.0.0
kernel core limit 1
system default switchport
vem 3
host vmware id 07
vem 4
host vmware id 07
snmp-server user admin network-admin auth md5 0xe51 priv 0xe5 localizedkey
snmp-server enable traps license
vrf context management
ip domain-name queen.eu
ip name-server 192.168.11.64
ip route 0.0.0.0/0 192.168.11.254
switchname n1kv
vlan 1,11-13
vdc n1kv id 1
limit-resource vlan minimum 16 maximum 513
limit-resource monitor-session minimum 0 maximum 64
limit-resource vrf minimum 16 maximum 8192
limit-resource port-channel minimum 0 maximum 256
limit-resource u4route-mem minimum 32 maximum 80
limit-resource u6route-mem minimum 16 maximum 48
port-profile Unused_Or_Quarantine_Uplink
description "Port-group created for Nexus1000V internal usage. Do not use."
capability uplink
vmware port-group
shutdown
state enabled
port-profile Unused_Or_Quarantine_Veth
description "Port-group created for Nexus1000V internal usage. Do not use."
vmware port-group
shutdown
state enabled
port-profile system-uplink
capability uplink
vmware port-group
switchport mode trunk
switchport trunk allowed vlan 11-13
no shutdown
system vlan 12-13
state enabled
port-profile data11
vmware port-group
switchport mode access
switchport access vlan 11
no shutdown
state enabled
port-profile vm-uplink
capability uplink
vmware port-group
switchport mode access
switchport access vlan 11
no shutdown
state enabled

interface Ethernet3/1
inherit port-profile vm-uplink

interface Ethernet3/2
inherit port-profile system-uplink

interface Ethernet4/1
inherit port-profile vm-uplink

interface Ethernet4/2
inherit port-profile system-uplink

interface mgmt0
ip address 192.168.11.152/24

interface Vethernet1
inherit port-profile data11
description Ludwig-91, Network Adapter 1

interface control0
clock timezone JST 9 0
boot kickstart bootflash:/nexus-1000v-kickstart-mz.4.0.4.SV1.1.bin sup-1
boot system bootflash:/nexus-1000v-mz.4.0.4.SV1.1.bin sup-1
boot kickstart bootflash:/nexus-1000v-kickstart-mz.4.0.4.SV1.1.bin sup-2
boot system bootflash:/nexus-1000v-mz.4.0.4.SV1.1.bin sup-2
svs-domain
domain id 11
control vlan 12
packet vlan 13
svs mode L2
svs connection VC
protocol vmware-vim
remote ip address 192.168.11.64
vmware dvs uuid "f3 5" datacenter-name queen.eu
connect

[PR]
by mdesign21 | 2009-11-06 01:31 | IT系

なんでだか

こんなこと↓を考えてしまう。

大きな壁にブチ当たるかもしれないと思っていても、

「やりたい」と思うことを素直にやるべきか?

「かもしれない」んだから、「やってみなきゃわからないじゃん」って気持ちと、

「また同じような失敗や挫折を繰り返すんじゃないか」って気持ちと、

「やりたい」ことを「やらなかった」ときの後悔と、

いったようなことで、あれこれ悩んでしまう。

少なくても、今の場所では、限界を超えられない。

自分で作り出した限界ではなく、職種としての限界。

ちなみに、自分で作り出してる限界は、
 「大きな壁にブチ当たるかもしれない」
ってことだと理解してる。

さてと、自主トレ、自主トレ。

遠回しに猛烈なアピールを受けている気がする。


[PR]
by mdesign21 | 2009-11-05 23:03 | Diary

ESX4.0 n1kv #1

日付が変わってしまったよ、トホホ。

http://communities.vmware.com/message/1351070

上記URLと同じエラーが表示されて、物理NICをn1kvのアップリンクに追加できなかったw

けど、過去形なわけです。

できたw

インストマニュアルとやらを熟読しても、どこにも書いとらん操作をせなばならない。

ってことに、どれだけ時間が掛かってると思っているんじゃい!

んまぁ、マニュアルなんて、そんなもんか。

己の勘の鋭さにホレボレしてしまったので、今夜ゆっくりおやすみなさい。。。

[PR]
by mdesign21 | 2009-11-05 01:35 | IT系

ESX4.0 DPM その5

さらにできた!

自動でホストOSがスタンバイ&パワーオンになってくれるw

以下、ホーム>インベントリ>ホストおよびクラスタ>クラスタ>DRSタブ内の設定

電源関連
無効&手動やDPM発動の頻度を調整できる
e0113173_1975619.jpg


ホストオプション
ホストOS(筐体)ごとに無効&手動&自動を選択できる
e0113173_1991760.jpg


DPMが発動しスタンバイモードへ自動的に切り替わっているところ
e0113173_19114631.jpg


注意事項
あんまりやる人は居ないと思うけど、ホストのNWやStorage構成の設定中は、
DPMをOffっておかないと、思わぬアクシデントに遭遇する。

設定途中のホストがスタンバイモードに移行し始めた日にゃあ、涙チョチョ切れます。

ちなみにオレはNW周りの設定中、勝手にスタンバイモードへ切り替わり、
ESX4の再インストを余儀なくされました(涙)

[PR]
by mdesign21 | 2009-11-03 19:14 | IT系

ESX4.0 DPM その4

できた!

っていうか、勝手にスタンバイモードになってて、
それに気付かずNW周りの構成変更しちゃったもんだから、
グチャグチャになってしまった(涙)

これは結構致命的でDC構成からやり直すことにした。

なので、もう一度、きちんとした構成を組んだのち、
正常に動作するか?を確認しようと思う。

DPMがうまく作動した要因としては、
 ・ホストプロファイルを適用していなかった
 ・コンプライアンス確認をしていなかった
といった辺りかなと思ってる。

メンテするとき、「DPMはOff」にするのが
基本であることを痛感しました。

[PR]
by mdesign21 | 2009-11-02 00:57 | IT系

ESX4.0 DPM その3

帰ってきたDPMってことで。

理由はわからんけど、手動でのスタンバイモードに成功したw

前回NGだったときとの違いはこんなもん。
・ESX4の再インスト
・vCSにてHost&Cluster&DCの順に削除後、再度DC&Clustery&Hostの再構成を実施
・vNDS(vNetwork分散スイッチ)ではなく、通常のvSwitchにて構成

ちなみに、諦めていた
 Enhanced AMD Power Now!
機能の実装なんだけど、
対応していたっぽいw

e0113173_225012100.jpg


んまぁ、この表示を確認したため、「何だよ!いけるかもしれね~じゃん!」ってことで、
ゴリゴリやってみたら、手動でのスタンバイモード&パワーオンに成功したw

なので、これを自動(DPM)で正常動作させられるか?を確認する必要が出てきたっぽい。

ちなみに、ESX4の再インストやvCSの再構成は、n1kvに向けて、
一度綺麗にしておこう!という名目でやってみただけなんだけど、
何かDPMもできそうな雰囲気になってきたので、ちょっと寄り道しちゃいたい。

[PR]
by mdesign21 | 2009-11-01 22:53 | IT系